PHP 5.6 已结束安全支持,你升级到 PHP 7 系列了吗?

发布时间:2019-03-04 16:04:24 作者:admin 来源:本站 浏览量(54) 点赞(21)
摘要:PHP 官网近日更新了版本支持列表,自2019年1月1日起,PHP 5.6 已不再受官方支持,使用 PHP 5.6 版本的网站将不再收到安全漏洞或错误更新。此外,PHP 7.0 也已于2018年12月1日结束安全支持。官方当前提供支持的有3个版本:PHP 7.1 、7.2 和 7.3 。PHP 7.1 发布于2016年12月1日,即将于今年12月结束支持,建议用户往更新的 7.


PHP 官网近日更新了版本支持列表,自2019年1月1日起,PHP 5.6 已不再受官方支持,使用 PHP 5.6 版本的网站将不再收到安全漏洞或错误更新。此外,PHP 7.0 也已于2018年12月1日结束安全支持。

13.jpg

官方当前提供支持的有3个版本:PHP 7.1 、7.2 和 7.3 。PHP 7.1 发布于2016年12月1日,即将于今年12月结束支持,建议用户往更新的 7.2 和 7.3 版本迁移。

14.jpg

根据 W3Techs 最新统计数据,其研究的网站样本中使用的 PHP 的比例高达 78.9%,在这些网站中使用 PHP 5 的比例高达 74.1% ,远高于 PHP 7 系列。这也意味着目前有大量的网站其实是存在安全隐患的。

15.jpg

16.jpg


二维码

扫一扫,关注我们

声明:本文由【达扬网络】编辑上传发布,转载此文章须经作者同意,并请附上出处【达扬网络】及本页链接。如内容、图片有任何版权问题,请联系我们进行处理。

现在,非常期待与您的一次邂逅

青海达扬网络传媒有限责任公司努力让每一次邂逅总能超越期待!

您身边的【互联网信息化建设专家】

搜索千万次不如咨询1次

主营项目:网站建设,手机网站,软件开发,政府网站建设,信息系统开发,网络安全维护,app开发等

立即咨询 0971-6275815
在线客服
嘿,我来帮您!